Khoros Care & Marketing - Twitter Issues
Incident Report for Khoros
Resolved
Twitter has marked the issue as fully resolved.
Posted about 1 month ago. Jul 12, 2019 - 12:27 PDT
Monitoring
Twitter is reporting that the issue is resolved for the most part, and that they're working on resolving the small percentage of remaining issues.
Posted about 1 month ago. Jul 12, 2019 - 01:16 PDT
Identified
Twitter is reporting issues with their API, but the overall API impact is still unknown. We're monitoring the situation for now and following their updates:

https://status.twitterstat.us/pages/incident/564314ae3309c22c3b0002fa/5d2786d7d1fca743f20be3f3
Posted about 1 month ago. Jul 11, 2019 - 12:16 PDT
This incident affected: Khoros Marketing (Conversations - APP, Conversations - VPC, Conversations - APP3, Intelligence, Experiences, Vault, Promotions) and Khoros Care (Twitter API).