[Care & Flow] Brand Messenger & Flow Bot issue
Incident Report for Khoros
Resolved
We are considering this incident resolved now; this included intermittent failure with the below services:
- Brand Messengers widgets availability
- Flow bot responses and conversations getting automated handoff tags
Posted Oct 14, 2024 - 16:09 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates.
This issue also affected flow, as bot responses failed for all channels, including conversations that were getting automated handoff tags.
Posted Oct 12, 2024 - 11:36 CDT
Update
We are actively working on the issue, and we will keep you posted as we have more info.
Posted Oct 12, 2024 - 11:12 CDT
Investigating
We are experiencing an issue in Care for Brand Messenger. As a result, Brand Messenger widgets are not loading for end-users, and it affects all customers.
We are actively investigating the issue and will update you on progress.
Posted Oct 12, 2024 - 10:40 CDT
This incident affected: Khoros Flow (Core System) and Khoros Care (Brand Messenger).