[Marketing - Youtube API] Issues sourcing YouTube videos
Incident Report for Khoros
Resolved
This incident stands resolved now.
Posted Nov 12, 2020 - 07:48 CST
Identified
We identified a change in the YouTube APIs that caused this issue and are currently working to resolve it at the earliest. Thank you for your patience as we work through this issue.
Posted Nov 12, 2020 - 07:38 CST
Monitoring
We are currently monitoring an issue with YouTube APIs that prevent us from sourcing videos into Experiences and Intelligence platform successfully. We will be sharing further updates as we learn them here.
Posted Nov 12, 2020 - 00:40 CST
This incident affected: Khoros Marketing (Intelligence, Experiences).