[US Hosted Care] Performance degradation
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 18:58 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Sep 28, 2022 - 16:35 CDT
Update
We are actively in collaboration with AWS team, and we will keep you informed when we have more info available.
Posted Sep 28, 2022 - 14:22 CDT
Investigating
We are experiencing performance degradation in Care for US customers due to an issue at our provider’s end(AWS). As a result, currently, agents are observing delays in bot response for US region; agents may also see latency in other modules in Care.
We are actively tracking the progress with AWS, and we will keep you updated when more info is available.
AWS status page link - https://health.aws.amazon.com/health/status
Posted Sep 28, 2022 - 13:05 CDT
This incident affected: Khoros Flow (Core System) and Khoros Care (US Hosted Care).