[Khoros Care] - Survey Data Delayed in Care Analytics Widgets
Incident Report for Khoros
Resolved
The issue has been fixed and the performance is restored.
Posted Jan 16, 2020 - 10:27 PST
Identified
Survey data coming into Care Analytics is currently delayed in terms of appearing within widgets on Dashboards or Monitor Walls. The data is not lost, and is available in near-real-time via Analytics Exports, and will appear in widgets as we make progress processing a backlog of data.
Posted Jan 13, 2020 - 16:04 PST
This incident affected: Khoros Care (SMM Analytics).