[Khoros Care] - Care Analytics is showing no data.
Incident Report for Khoros
Resolved
We have completed the reload of data for last 18 months, so we will be marking this incident as resolved.
Posted Dec 18, 2019 - 09:41 PST
Update
We have been working to reload data up to the normal time range of 18 months ago, and data will be loading in steadily until complete. We will notify when this process is complete.
Posted Dec 16, 2019 - 09:27 PST
Update
We have restored data up to 9 weeks ago. We are working to reload the remaining data. We will revert with the next update by early next week.
Posted Dec 13, 2019 - 17:28 PST
Update
We have finished reloading the data for last 4 weeks and have queued up loading the next prior 4 weeks.
Posted Dec 13, 2019 - 06:16 PST
Update
We are still re-loading old data Will keep updated once the reload is completed.
Posted Dec 13, 2019 - 05:14 PST
Update
Last one week's data has been reloaded. We are working to reload another 4 weeks data prior to last week. We will have another update in about 6-8 hours.
Posted Dec 12, 2019 - 21:34 PST
Identified
We have restored functionality for live / current / incoming data and are working on re-loading old data. NO DATA HAS BEEN LOST. Exports on recent data will be accurate, but until older data is loaded back into the system, exports for longer time ranges may provide incomplete data.
Posted Dec 12, 2019 - 19:18 PST
Investigating
Care Analytics is showing no data. No Exports will Run, Dashboards and Monitor Walls will fail to load or may show no data when loading. Dashboard Alerts will not function. We are investigating and working on restoring service.
Posted Dec 12, 2019 - 18:19 PST
This incident affected: Khoros Care (SMM Analytics).