Intermittent Performance Degradation in Notification Service for US communities
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Jul 01, 2024 - 09:49 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue monitoring the situation through the weekend and provide an update on Monday.
Posted Jun 28, 2024 - 14:33 CDT
Identified
We rectified the underlying problem, and recovery is in progress; we are tracking the improvement, and it may take a few days for full recovery.
We will keep you updated as we have more information.
Posted Jun 28, 2024 - 04:22 CDT
Update
We continue to analyse it, and we will keep you updated.
Posted Jun 27, 2024 - 07:55 CDT
Investigating
We are currently experiencing intermittent performance issues with our notification services, impacting US communities. As a result, customers in the AMER region may encounter intermittent failures in email delivery or notice blank notification feeds.
Our team is actively investigating the issue, and we will provide updates as we make progress.
Posted Jun 25, 2024 - 12:36 CDT
This incident affected: Khoros Communities (Mail).