[Marketing-Calendar] Issue with Daylight Saving Time(DST) appearance
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Mar 31, 2023 - 10:02 CDT
Monitoring
We confirm that Ads are reflecting in List View as expected now, and DST also appears as expected while creating new posts or editing existing posts/viewing them.
We will continue to monitor the situation and update you accordingly.
Posted Mar 29, 2023 - 07:50 CDT
Update
We confirm that Daylight Saving Time(DST) appearance issue has been resolved in the Calendar view for existing posts, and agents can observe posts displayed with the correct timings except for creating new posts or editing existing posts.

Upon further analysis, we identified, Ads are not reflecting only in List View, and other Views display Ads fine.
Also, List View is displaying posts as expected, except Ads.

Our engineering team is working toward the resolution further, and we will keep you updated on the progress when we have more information available.
Posted Mar 28, 2023 - 11:24 CDT
Identified
We have identified the issue and working toward the resolution. We will provide an update as soon as we have more information.
Posted Mar 20, 2023 - 09:30 CDT
Update
We continue investigating the issue and will update you on the progress when more information is available.
Posted Mar 20, 2023 - 03:57 CDT
Investigating
We observe an issue with Daylight Saving Time(DST) appearance in the Calendar view in Marketing, where scheduled posts display an hour previous in Calendar compared to actual time; however, it does not impact actual publishing schedule, and publishing is occurring at the scheduled time (not the display time).
We are investigating the issue and will keep you updated on the progress.
Posted Mar 17, 2023 - 14:04 CDT
This incident affected: Khoros Marketing (Calendar).