[Marketing-Accounts] Youtube de-authenticating
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 20:57 CDT
Investigating
Our team is investigating de-authenticating Youtube accounts within the Marketing platform in the VPC environment. We will provide additional updates once available.
Posted Apr 06, 2021 - 14:38 CDT
This incident affected: Khoros Marketing (Social Marketing Account Administration).