After multiple confirmations, we have concluded that the issue has been resolved, and messaging is now fully functional in Khoros Care. Thank you for your understanding and patience.
Posted Nov 25, 2025 - 03:58 CST
Monitoring
Our teams have received confirmation from Meta that fixes were applied on their side. After testing, we have verified that Instagram Direct Messages are now successfully ingesting into Khoros Care.
We will continue to monitor, but no further impact is expected at this time. Thank you for your patience throughout this incident.
Posted Nov 25, 2025 - 01:45 CST
Update
Our teams continue in contact with Meta for updates and will provide further information as it becomes available.
Posted Nov 24, 2025 - 15:32 CST
Update
We are continuing to monitor the issue where Instagram Direct Messages are not being ingested into Khoros Care. Our teams remain in contact with Meta for updates and will provide further information as it becomes available.
Posted Nov 24, 2025 - 08:14 CST
Update
We continue to communicate closely with Meta Support, which is working on a permanent fix for the issue. We will share additional updates as soon as more information becomes available.
Posted Nov 23, 2025 - 10:37 CST
Update
We are still working with Meta Support on the investigation. The Meta Engineering team is working toward a full resolution. We will share further updates as they become available.
Posted Nov 23, 2025 - 01:04 CST
Update
We are actively working with Meta Support to progress the investigation. Meta has enabled additional logging on their side to help pinpoint the root cause, and their team is continuing efforts toward a full resolution. We will share further updates as they become available.
Posted Nov 20, 2025 - 21:08 CST
Update
We continue to work closely with Meta Support to investigate and resolve the ongoing issue. We will share additional updates as soon as more information becomes available.
Posted Nov 19, 2025 - 23:33 CST
Update
We are actively working with Meta Support to resolve this, and we will provide further updates as they become available.
Posted Nov 19, 2025 - 01:08 CST
Update
We are continuing to follow up with Meta Support regarding the ongoing issues affecting Instagram Direct Message ingestion. We remain engaged to help drive a full resolution.
Posted Nov 17, 2025 - 22:34 CST
Identified
We have identified that the issue is caused by errors within the Meta Integration API. While the frequency of these errors has decreased, we are actively working with Meta Support to fully resolve the problem. Thank you for your continued patience as we work toward restoration of normal functionality.
Posted Nov 16, 2025 - 21:11 CST
Investigating
We are currently investigating an issue where some Instagram Direct Messages are not being ingested into the platform. This may result in delays or missing messages for certain workspaces. Our teams are actively working to identify the root cause and restore full functionality. Further updates will follow.
Posted Nov 14, 2025 - 11:08 CST
This incident affected: Khoros Care (Meta Business Products APIs).