Khoros Flow Service Outage – UI & API Unavailable (All Regions)

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Mar 22, 2026 - 10:02 CDT

Update

We are not observing any further issues at this time. The system remains stable following the applied fix, and we continue to monitor
Posted Mar 21, 2026 - 12:43 CDT

Update

We have seen no further issues at this time, and we continue to monitor on our end.
Posted Mar 20, 2026 - 15:08 CDT

Monitoring

A fix has been applied, and the issue should be resolved. We are monitoring the situation.
Posted Mar 20, 2026 - 04:33 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 20, 2026 - 04:03 CDT

Investigating

We are currently investigating this issue.
Posted Mar 20, 2026 - 02:56 CDT
This incident affected: Khoros Flow (Core System).