[Care, Marketing, Flow - X/Twitter API] Disruption in X API

Incident Report for Khoros

Resolved

This issue has been resolved by X/Twitter team.
Posted Mar 11, 2025 - 04:43 CDT

Monitoring

We are aware of an ongoing outage at X/Twitter's end related to the APIs. As a result, you may notice performance issues concerning engaging/ingesting with X content via Khoros Care, Flow & Marketing platform.

We are tracking the progress on the X status page and will keep you updated.
X statuspage link: https://docs.x.com/incidents
Posted Mar 10, 2025 - 12:15 CDT

Investigating

We are aware of an ongoing outage at X/Twitter's end related to the APIs. As a result, you may notice performance issues concerning engaging/ingesting with X content via Khoros Care, Flow & Marketing platform.

We are tracking the progress on the X status page and will keep you updated.
X statuspage link: https://docs.x.com/incidents
Posted Mar 10, 2025 - 12:14 CDT
This incident affected: Khoros Marketing (Organic Publishing, Social Inbox, Agent Inbox), Khoros Flow (Khoros Care Integration), and Khoros Care (X API (Formerly Twitter API)).