[ Care ] - Care Analytics Dashboards and Exports Degraded Performance
Incident Report for Khoros
Resolved
The fix deployed yesterday has resolved the issue, services are functioning normally.
Posted Aug 07, 2020 - 16:31 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2020 - 13:12 CDT
Identified
Care Analytics dashboards and exports are showing periodic slowness or unresponsiveness. We are working on a fix and expect to have updates later today.
Posted Aug 06, 2020 - 11:53 CDT
This incident affected: Khoros Care (Analytics).