[Khoros Care] -“Rate Limit Exceeded” errors for Twitter DMs ?
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 16:24 CST
Monitoring
Twitter has confirmed the issue and has rolled back a recent change to resolve. We are currently monitoring.
Posted Nov 30, 2020 - 15:57 CST
Investigating
We have identified that users are facing issues when replying to Twitter DM's. We are currently investigating the issue
Posted Nov 30, 2020 - 14:22 CST
This incident affected: Khoros Care (Twitter API).