[Marketing - Care] Unable to access care platform
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 07:40 CST
Monitoring
Our Engineering team has fixed the issue and services are restored, our team is actively monitoring the system further.
Posted Nov 06, 2020 - 06:35 CST
Investigating
Our team identified that care is not accessible and working to resolve the issue. We will share an update once we have more information.
Posted Nov 06, 2020 - 06:10 CST
This incident affected: Khoros Marketing (Social Marketing Social Inbox).