Degraded Performance on Select Features

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 23:07 CDT

Monitoring

A fix has been implemented and we are monitoring it. Our initial tests show that the issue is resolved.
Posted Sep 30, 2025 - 11:13 CDT

Investigating

We are currently investigating an issue impacting a subset of customers. Affected users may experience difficulties when attempting certain actions within the platform, including adjusting role settings and uploading attachments to discussions.

Our engineering team is actively working to identify the root cause and restore full functionality. Further updates will be provided as they become available.
Posted Sep 30, 2025 - 10:11 CDT
This incident affected: Khoros Communities (US Hosted Communities, EU Hosted Communities).