[Community] Communities loading slow
Incident Report for Khoros
Resolved
The issue has been resolved and communities are loading as expected.
Posted Jul 31, 2020 - 08:21 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 31, 2020 - 08:21 CDT
Monitoring
The issue has been resolved and we are monitoring the systems at the moment. We really appreciate your patience and cooperation on this.
Posted Jul 30, 2020 - 08:44 CDT
Update
We are still continuing to work on fixing the slowness issue caused by the Database Server.
Posted Jul 30, 2020 - 07:21 CDT
Identified
We are aware of a slowness issue affecting some communities. The slowness is caused a back end Database server. We are working on fixing the problem.
Posted Jul 30, 2020 - 05:51 CDT