[Marketing-Experiences & Intelligence]Degradation in Instagram sourcing
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 13:37 CDT
Monitoring
We are closely monitoring the situation, and we will provide an update as soon as possible.
Posted Sep 02, 2021 - 08:45 CDT
Update
Khoros Engineering confirms that data stats appear to be normal, and data is loading without delay now. We will continue to monitor the situation and provide an update as soon as possible.
Posted Sep 02, 2021 - 08:41 CDT
Investigating
We are experiencing performance degradation in Experiences and Intelligence for Instagram. Thus, you may find latency in loading the data or not seeing updated data.
Khoros Engineering has submitted a high-priority case with the Facebook team and tracking the progress. We will keep you updated as soon we hear back from the Facebook team.
Posted Sep 02, 2021 - 07:53 CDT
This incident affected: Khoros Marketing (Intelligence, Experiences).