[Flow & Care] Unable to access Flow, Manage View & Analytics
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 12:06 CDT
Monitoring
Our engineering team has resolved the underlying issue, and we confirm that affected modules are accessible now and are seeing the performance recovery.
We will continue to monitor the situation and provide another update soon.

As part of this incident, below products/modules were impacted:
1. Flow
2. Analytics & Manage View under Care for EU customers
Posted Aug 02, 2022 - 11:30 CDT
Update
As we further investigated, we found that Manage View(Engagement Manager) is also inaccessible in Care for EU customers.
We are actively working towards the resolution and will keep you updated on the progress.
Posted Aug 02, 2022 - 11:01 CDT
Identified
We have identified an infra issue with Flow system. As a result, agents are unable to access Flow.
We are actively working towards the resolution. We will provide an update as soon as we have more information.
Posted Aug 02, 2022 - 10:27 CDT
This incident affected: Khoros Flow (Core System) and Khoros Care (Analytics, Manage View).