Care] Performance degradation for a subset of customers in EMEA

Incident Report for Khoros

Resolved

This incident stands resolved.
Posted Feb 03, 2025 - 20:33 CST

Monitoring

We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates.
Posted Feb 03, 2025 - 16:58 CST

Investigating

We are experiencing performance degradation with Care, which affects a subset of customers in the EMEA region. As a result, agents may notice latency in content ingestion, searching, claiming & responding to conversations.
We are actively investigating the issue, and we will keep you updated on the progress.
Posted Feb 03, 2025 - 14:56 CST
This incident affected: Khoros Care (EU Hosted Care).