[Care] Manage View tab was not loading for customers in APAC Region

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 11:52 CDT

Monitoring

We were experiencing an issue with Care where the Manage View tab was not loading for users hosted in the APAC region.
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates.
Posted Mar 10, 2025 - 22:04 CDT
This incident affected: Khoros Care (APAC Hosted Care).