Community <> Care Integration – 403 Errors for Replies

Incident Report for Khoros

Resolved

We are glad to let you know that the issues regarding the Community <> Care integration are now resolved. Thank you for your patience.
Posted Sep 30, 2025 - 03:37 CDT

Monitoring

We have implemented a fix for the issue affecting the Community <> Care integration.
No further instances of the error have been observed.
We will continue to actively monitor the situation.
Posted Sep 29, 2025 - 17:26 CDT

Investigating

We are currently experiencing an issue affecting the Community <> Care integration. Some users are encountering 403 errors when attempting to post Replies from Care to Community posts.

We are actively investigating the cause and working to restore full functionality.

Impact – Replies posted from Care to Community may fail with a 403 error. Other functionality between Community and Care remains unaffected.

We will provide an update as soon as more information becomes available.

Thank you for your patience while we work to resolve this issue.
Posted Sep 29, 2025 - 05:41 CDT
This incident affected: Khoros Communities (EU Hosted Communities).