Backfills have been completed and data should now be restored. Please reach out to Customer Support should you still experience any issues.
Posted Feb 26, 2026 - 04:19 CST
Update
Feb 15th - 24nd has been backfilled. The 25th will be backfilled on the normal schedule. We will continue to monitor this closely.
Posted Feb 25, 2026 - 19:01 CST
Update
Data backfill continues to progress. Analytics data has been fully restored through February 20 and February 21 is available with superuser metrics still being finalized. Backfill jobs for February 22-24 are queued and processing sequentially. All jobs are currently running successfully and being monitored. We expect the pipeline to be fully caught up by Friday, February 27.
Posted Feb 24, 2026 - 21:58 CST
Update
The data backfilling continues to be in progress and all jobs are currently running successfully.
Posted Feb 24, 2026 - 18:35 CST
Update
The data backfilling continues to be in progress and we are monitoring the same as well.
Posted Feb 23, 2026 - 20:01 CST
Update
We continue to backfill the dates and expect this to continue during the coming day as we restore all data.
Posted Feb 23, 2026 - 04:18 CST
Update
We remain actively engaged in monitoring the data backfill recovery effort across all affected dates.
Posted Feb 22, 2026 - 19:46 CST
Identified
We have identified the issue which caused Analytics polling to fail, and we are working on backfilling the data. The backfill for the 18th has completed, except for one step which we are working on resolving. The backfill for the 16th is In progress and nearing completion. The backfills for the 17th and 19th are queued to start after the 16th completes.
Posted Feb 20, 2026 - 16:15 CST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2026 - 00:28 CST
Investigating
We are currently investigating an issue where analytics and the bulk api return incomplete data for dates past the 15th of February.
Posted Feb 18, 2026 - 14:41 CST
This incident affected: Khoros Communities (APAC Hosted Communities, US Hosted Communities, EU Hosted Communities, Analytics).