403 errors when loading assets

Incident Report for Khoros

Resolved

The issue causing 403 errors when loading assets has now been fixed, and no reoccurrences have been reported. Please reach out to Customer Support if you require additional assistance.
Posted Jan 15, 2026 - 06:38 CST

Monitoring

The issue causing 403 errors when loading assets has now been fixed. We are actively monitoring to ensure that that no further issues occur.
Posted Jan 14, 2026 - 19:47 CST

Identified

The issue has been identified and the fix is being applied.
Posted Jan 14, 2026 - 13:30 CST

Investigating

We are currently investigating an increased rate of 403 errors reported by several customers (global)
Posted Jan 14, 2026 - 11:40 CST
This incident affected: Khoros Communities (US Hosted Communities, EU Hosted Communities).