[Care & Flow - Facebook API] Issue in templatized response for FB DMs
Incident Report for Khoros
Resolved
Meta team has resolved the issue; we also validated at Khoros end and observed expected behavior. We are considering this incident resolved now.
Posted Mar 01, 2023 - 10:38 CST
Investigating
We are experiencing performance degradation with Facebook template messages in Care & Flow due to an issue at Meta’s end. As a result, agents may notice failures with template messaging, such as cards, carousels, buttons, etc, via bot responses for FB private conversations(DMs) in Care & Flow.
We are tracking the progress with Meta team and will keep you updated when we have more information.
Meta Status page Link: https://metastatus.com/messenger
Posted Feb 27, 2023 - 09:30 CST
This incident affected: Khoros Flow (Khoros Care Integration) and Khoros Care (Automation Framework).