[Khoros Care] Community replies not ingesting into Care

Incident Report for Khoros

Resolved

The issue affecting the Community <> Care post ingestion has been fully resolved. A fix was successfully implemented, and monitoring confirmed that posts are now being ingested and processed as expected. No further impact has been observed, and the integration is operating normally.
Posted Dec 16, 2025 - 11:48 CST

Monitoring

A fix has been implemented, and we are currently monitoring the results.
Posted Dec 16, 2025 - 02:50 CST

Investigating

We are currently investigating an issue with the Community <> Care post ingestion.
Posted Dec 16, 2025 - 02:27 CST
This incident affected: Khoros Care (Khoros Community Integration).