[Care]-Unable to respond to conversations across networks in Khoros Care
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 15:02 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Oct 21, 2024 - 13:47 CDT
Investigating
We are currently facing an issue in Khoros Care where users are unable to respond to conversations across various networks, including Brand Messenger. Our investigation is underway, and we will provide an update shortly.
Posted Oct 21, 2024 - 13:13 CDT
This incident affected: Khoros Care (US Hosted Care, Brand Messenger).