[ Khoros - JX ] JX Cloud site display issue
Incident Report for Khoros
Resolved
We are marking this issue as resolved now. In case of any issues or you need further assistance, please feel free to reach out to Khoros Support.
Posted Nov 08, 2020 - 23:56 CST
Monitoring
The affected JX Cloud communities are loading fine. The issue looks resolved. We’ll continue to monitor for some time before resolving this incident.
Posted Nov 08, 2020 - 22:09 CST
Identified
Khoros has identified the issue and made some backend changes to resolve the issue. The changes will take approx 5 hours to reflect and for the sites to function normally.
Posted Nov 08, 2020 - 14:54 CST
Investigating
JX Cloud sites are currently experiencing a display issue. Our team is investigating the issue.
Posted Nov 08, 2020 - 10:51 CST
This incident affected: JX Communities (JX Platform).