Starting from 9th May data not available on Cloud Analytics.
Incident Report for Khoros
Resolved
Issue resolved. DES data is up-to-date now.
Posted May 16, 2019 - 03:51 CDT
Monitoring
We are able to view/download data in Cloud Analytics/DES. Since we haven't heard any update from Aurea. We are keeping the issue under monitoring.
Posted May 10, 2019 - 05:40 CDT
Investigating
We have observed issues while pulling 9th May 2019 onwards data from Cloud Analytics/DES. It is already been Escalated to Aurea and Aurea is working with their Engineering team on resolving the issue.

NOTE:- Cloud Analytics/DES data prior to 9th May 2019 is accessible as normal.
Posted May 09, 2019 - 23:01 CDT