[Khoros - Case Portal] New Functionality Rollout on 06-Nov-2020
Incident Report for Khoros
Resolved
We rolled out new functionality to the case portal. Please go through the Atlas blog article for more details, link is provided below: https://community.khoros.com/t5/Khoros-Customer-Blog/Case-Portal-Updates-Nov-2020/ba-p/612932
Posted Nov 06, 2020 - 10:42 CST
Identified
We will be rolling out new functionality to the case portal on 06-Nov-2020 at 3:00 PM GMT (7:00 AM PST).

As soon as the changes are deployed, a blog article will be published on Atlas detailing the changes made. We'll update this thread with a link to the Atlas blog article. During this time, the Case Portal will be inaccessible for a short time.

If you experience any issues, please file a case through support@khoros.com or if you're experiencing a Severity 1 outage you should reach us through outage@khoros.com
Posted Nov 05, 2020 - 22:21 CST
This incident affected: Khoros Corporate (Khoros Case Management & Portal).