[Facebook] SMM errors when responding
Incident Report for Khoros
Resolved
This issue has been resolved by Facebook.
Posted Apr 29, 2019 - 07:56 CDT
Monitoring
The errors coming from Facebook have started to subside, we believe they have released a fix for this issue. We will continue to monitor on our side.
Posted Apr 26, 2019 - 18:34 CDT
Identified
Facebook API is currently experiencing a disruption in service. Customers may see delays with incoming Facebook content or may experience error messages while attempting to respond to Facebook messages with { "failed to load Facebook accounts." } This has been identified as an open bug report via Facebook. https://developers.facebook.com/support/bugs/547663905640204/
Posted Apr 26, 2019 - 12:17 CDT
Investigating
Facebook API is currently experiencing a disruption in service. Customers may see delays with incoming Facebook content or may experience error messages while attempting to respond to Facebook messages or { "failed to load Facebook accounts." } We are currently investigating this issue.
Posted Apr 26, 2019 - 11:13 CDT
This incident affected: Khoros Care (Facebook API).