[Khoros-Marketing] Degraded Performance
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 18:37 CDT
Monitoring
The error rate has subsided and everything is back to normal. We are closely monitoring the results.
Posted Apr 08, 2021 - 18:12 CDT
Investigating
Facebook & Instagram are currently experiencing issues - as such, importing content, publishing, and reply functionality may intermittently work.
Posted Apr 08, 2021 - 16:56 CDT
This incident affected: Khoros Marketing (Social Marketing Publishing, Social Marketing Social Inbox).