[Community-Analytics] Unavailability for NA region
Incident Report for Khoros
Resolved
This Incident has been resolved.
Posted Aug 01, 2022 - 03:34 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Aug 01, 2022 - 02:22 CDT
Identified
We have identified an infrastructure issue due to which Community Analytics is inaccessible for the NA region.
We are actively working towards the resolution and will keep you updated on the progress.
Posted Aug 01, 2022 - 00:23 CDT
This incident affected: Khoros Communities (Analytics).