[ Khoros Marketing ] Facebook posts are failing intermittently to publish
Incident Report for Khoros
Resolved
This incident stands resolved now. As always, please feel free to reach out to Khoros Support for any assistance.
Posted Jan 12, 2021 - 13:01 CST
Update
Facebook has implemented the fix. We are actively monitoring the system, and we did not observe any failure recently. We will keep you posted further when updates available.
Posted Jan 12, 2021 - 07:36 CST
Monitoring
Our engineering team has identified a Facebook bug causing an intermittent issue in publishing Facebook posts (text, links, photos, video). We have partnered with the Facebook team as they are working towards a fix. You can track the Facebook bug by navigating to https://developers.facebook.com/support/bugs/1578821952506512/
Posted Jan 12, 2021 - 00:48 CST
This incident affected: Khoros Marketing (Organic Publishing).