[Care] Slowness in responding to posts for AMER region
Incident Report for Khoros
Resolved
Our engineering team confirms that the Care is working fine, and we have also heard back about the resolution from few customers who were affected.
We are resolving this incident now. As always, please feel free to reach out to the Khoros Support team for any assistance.
Posted Apr 16, 2021 - 09:33 CDT
Monitoring
Our team has resolved the issue, and care is working as expected now. We will continue to monitor the application.
Posted Apr 16, 2021 - 08:59 CDT
Update
Our team is actively working on the issue, and we will keep you updated further.
Posted Apr 16, 2021 - 08:50 CDT
Investigating
We are experiencing a performance degradation issue with Care for US customers; as a result, agents may not be able to respond to customer posts.
Our Engineering team is working on the issue. We will keep you updated further.
Posted Apr 16, 2021 - 08:18 CDT
This incident affected: Khoros Care (AMER & APAC CARE Datacenter).