LSI - Content not displaying in LSI for some customers hosted in the U.S.
Incident Report for Khoros
Resolved
A fixed was deployed during last night's maintenance window to address the issue and restore functionality where errors were displaying.
Posted about 1 month ago. Apr 19, 2019 - 11:10 CDT
Investigating
We are aware of some customers hosted in the U.S. experiencing errors and content failing to display in LSI.
Posted about 1 month ago. Apr 17, 2019 - 16:34 CDT
This incident affected: Khoros Communities (LSI).