[Marketing-Analytics] Care dashboards widgets not displaying data

Incident Report for Khoros

Resolved

This incident stands resolved.
Posted Sep 07, 2023 - 10:19 CDT

Monitoring

We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Sep 07, 2023 - 09:27 CDT

Investigating

We are experiencing failures while trying to load Care dashboard widgets in Marketing and observing ‘Unable to retrieve data’ message.
We are actively investigating the issue and will update you on progress as more info is available.
Posted Sep 07, 2023 - 08:58 CDT
This incident affected: Khoros Marketing (Analytics).