[Flow-WebWidget Integration] Unable to upload image/file
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 05:41 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Sep 05, 2022 - 04:50 CDT
Investigating
We are experiencing an issue with WebWidget Integration within Flow. As a result, agents are unable to upload images/files using Flow WebWidget.
We are actively investigating the issue and will keep you updated on the progress.
Posted Sep 05, 2022 - 03:53 CDT
This incident affected: Khoros Flow (WebWidget Integration).