[Care-Bot] Appearance issue with messages which include emojis
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 14:12 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide updates accordingly.
Posted Oct 25, 2024 - 10:17 CDT
Update
The resolution steps are in progress; we will update you as the steps are complete.
Posted Oct 25, 2024 - 10:12 CDT
Identified
We are actively working towards the resolution and will keep you updated on the progress.
Posted Oct 25, 2024 - 09:01 CDT
Investigating
We have identified an issue with the chatbot where we observe that messages that include emojis are shown as agent messages in conversations.
We are actively addressing this issue and will provide an update soon.
Posted Oct 25, 2024 - 08:26 CDT
This incident affected: Khoros Care (Automation Framework).