[Care-Twitter API] Issue with custom listening rules

Incident Report for Khoros

Resolved

This issue stands resolved now.
Posted Nov 29, 2023 - 11:29 CST

Update

We confirm that the affected services have been restored for APAC and US customers.
At this time, we are observing the same issue with EMEA customers. We will update you further as we have more updates from Twitter team.
Posted Nov 29, 2023 - 09:22 CST

Investigating

We are experiencing an issue with custom listening rules for Twitter in Care. As a result, it affects feeds for custom listening rules for APAC & US customers. It is an issue from Twitter side.
We are working with Twitter team to investigate the issue, and we will update you as we have an update from Twitter team.
Posted Nov 28, 2023 - 10:20 CST
This incident affected: Khoros Care (X API (Formerly Twitter API)).