Khoros Care Agent view - delays in sending, closed interactions returning after close, and occasional blank interaction pane

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 02:58 CDT

Update

No issues reported currently. We are diligently monitoring this.
Posted Apr 28, 2026 - 22:31 CDT

Update

We are continuing to monitor for any further updates. No issues have been observed since the fix was implemented.
Posted Apr 28, 2026 - 07:38 CDT

Update

No issues have been reported after the fix was made. We are continuing to monitor.
Posted Apr 27, 2026 - 23:23 CDT

Monitoring

We have implemented a fix and are currently monitoring the situation to ensure the issue is fully resolved.
Posted Apr 27, 2026 - 07:32 CDT

Investigating

We are currently investigating this issue.
Posted Apr 27, 2026 - 04:02 CDT
This incident affected: Khoros Care (Agent View).