We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update accordingly.
Posted Nov 06, 2024 - 11:13 CST
Update
We continue to work with the YouTube team, and will keep you updated as more information is available.
Posted Nov 06, 2024 - 07:50 CST
Identified
We identified the issue and are collaborating with the YouTube team to resolve it. We will provide an update as we get info from the YouTube team.
Posted Nov 04, 2024 - 23:11 CST
Update
We are continuing to investigate the issue affecting users' ability to reauthenticate their YouTube accounts in Khoros and we will keep you updated on the progress.
Posted Nov 04, 2024 - 16:20 CST
Investigating
We are currently experiencing an issue with our Marketing, that is affecting YouTube integration. Our team is actively working to resolve this issue, and we will keep you updated on our progress.