A fix has been implemented and customers can now connect/authenticate their YouTube accounts again. We are monitoring this.
Posted Nov 03, 2025 - 23:50 CST
Update
We’re continuing to investigate reports of YouTube accounts automatically disconnecting, which is impacting integrations, scheduled publishing, and comment workflows. We’ll continue to share updates as soon as new information is available.
Posted Nov 03, 2025 - 22:30 CST
Investigating
We are currently investigating an issue causing all connected YouTube accounts to become automatically deauthenticated across multiple markets. As a result, scheduled posts to YouTube and other integrated platforms may not be published as expected.
Some users have successfully reauthenticated their accounts but continue to receive deauthentication notifications. Others are unable to reauthenticate due to error messages.
Impact Scope:
YouTube integrations Scheduled post publishing Comment monitoring and moderation workflows
Our engineering team is actively working with YouTube’s API team to identify the root cause and restore stable authentication. We will provide updates as soon as more information is available.
Posted Nov 03, 2025 - 16:18 CST
This incident affects: Khoros Marketing (User Login, Organic Publishing).