Khoros Care – Brand Messenger Customer Chat Widget Unavailable

Incident Report for Khoros

Resolved

This issue has been confirmed as resolved. Please reach out to Customer Support for any other issues you may be experiencing.
Posted Nov 04, 2025 - 05:35 CST

Update

We have received positive feedback on the fix and will continue to monitor the same for now.
Posted Nov 03, 2025 - 22:34 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 09:46 CST

Investigating

We are currently investigating this issue.
Posted Nov 03, 2025 - 08:43 CST
This incident affected: Khoros Care (EU Hosted Care, US Hosted Care).