[Marketing - Instagram] Direct Publishing Failures for IG Videos

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Sep 13, 2021 - 00:27 CDT

Update

We observe that publishing video content to Instagram fails intermittently due to an issue at Instagram end.
We will partner with Facebook/Instagram team, and we will keep you posted when we hear back from Facebook contact or observe any updates through the public bug.
Posted Sep 10, 2021 - 06:07 CDT

Investigating

We are currently investigating intermittent errors with publishing video content to Instagram via our Direct Publishing feature.
As a workaround, please use Instagram Mobile Handoff for publishing video content. We will keep you posted when we have more information on this.
Posted Sep 09, 2021 - 20:02 CDT
This incident affected: Khoros Marketing (Organic Publishing, Calendar).