[Khoros Care] Performance degradation for Care Platform
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Oct 26, 2024 - 17:58 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates accordingly.
Posted Oct 26, 2024 - 16:28 CDT
Update
Our teams are actively working on the resolution, and we will update you as soon as we have more information.
Posted Oct 26, 2024 - 15:25 CDT
Update
We continue to work toward the resolution and will keep you updated on the progress.
Posted Oct 26, 2024 - 14:45 CDT
Identified
We are actively troubleshooting the issue and will keep you posted.
Posted Oct 26, 2024 - 14:07 CDT
Update
We continue to troubleshoot the issue and will update you as soon as we have more info.
Posted Oct 26, 2024 - 13:31 CDT
Update
We observe that instances, including the nav bar, agent status, etc., are not loading as expected; this affects agents ability to use the Care platform.

We are actively working to resolve the issue. Meanwhile, we recommend agents try an alternate URL by replacing response.lithium.com with app.khoros.com if they don't have SSO set up. This may allow them to use the Care platform as expected.
Posted Oct 26, 2024 - 12:59 CDT
Investigating
We are currently experiencing issues with our Care application, which is not loading properly. Our team is investigating the issue and will provide an update shortly.
Posted Oct 26, 2024 - 11:47 CDT
This incident affected: Khoros Care (APAC Hosted Care, EU Hosted Care, US Hosted Care).