[Care & Marketing - X] Issue with X API

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 15:23 CDT

Monitoring

X has restored the affected services, and we can observe the expected behaviour.
We will continue to monitor the situation and keep you updated.
Posted Jun 26, 2025 - 13:03 CDT

Identified

We are observing failures in ingestion and engagement with X for Care & Marketing. It appears to be an issue on X end.
We are tracking the progress with X and will keep you posted as there are any updates.
X status page link: https://docs.x.com/status
Posted Jun 26, 2025 - 12:48 CDT
This incident affected: Khoros Marketing (Organic Publishing, Paid Publishing, Social Inbox, Agent Inbox) and Khoros Care (X API (Formerly Twitter API)).