[Khoros Care] DNS Resolution Issue causing delays for Care Integrations

Incident Report for Khoros

Resolved

This issue has been resolved
Posted Nov 12, 2025 - 06:05 CST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Nov 12, 2025 - 02:03 CST

Identified

We identified the root cause of delays, and a fix is being implemented.
Posted Nov 12, 2025 - 01:46 CST

Investigating

We are currently investigating a DNS resolution issue with Khoros Care that affects a few functionalities, primarily introducing delays in responses via various integrations.
Posted Nov 12, 2025 - 00:56 CST
This incident affected: Khoros Care (US Hosted Care, Brand Messenger, Meta Business Products APIs, Third-party APIs, CRM Integration, Khoros Community Integration).