[Care] Performance degradation for a subset of customers in US region
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 15:17 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and update you further.
Posted Sep 11, 2024 - 14:10 CDT
Identified
We are experiencing performance degradation with Care, which affects a subset of customers in the US region. As a result, agents may have noticed latency in content ingestion, searching, claiming & responding to conversation.
We are already observing recovery for affected services, and we will update you once it is fully restored.
Posted Sep 11, 2024 - 13:50 CDT
This incident affected: Khoros Care (US Hosted Care).