[Care & Marketing-Facebook API] Delay in FB Private messages
Incident Report for Khoros
Resolved
Facebook team has restored the affected services, and we have also received confirmation from a couple of customers that private messages are flowing normally. We are considering this incident resolved now.
As always, please feel free to reach the Khoros Support team in case any assistance is needed.
Posted Aug 19, 2021 - 15:23 CDT
Update
We continue to wait for an update from the Facebook team, and we will keep you posted when we hear back.
Posted Aug 19, 2021 - 11:26 CDT
Update
We are experiencing the same behavior for the Marketing platform as well, we are tracking the status of the FB bug, and we will keep you posted.
Posted Aug 19, 2021 - 03:37 CDT
Investigating
We observe that Facebook Private messages are ingesting into Care with a delay intermittently from the Facebook side.
We are tracking the bug reported on the Facebook page below and will keep you updated on the progress.
Bug link: https://developers.facebook.com/support/bugs/523185905463696/?join_id=f3a27fa9a8bd50c
Posted Aug 19, 2021 - 03:22 CDT
This incident affected: Khoros Care (Facebook API) and Khoros Marketing (Social Inbox).